• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tablet pen issue (Samsung Galaxy Tab S7+)
#1
This tablet comes with a pen. I would like the pen to behave like an ordinary stylus, in other words, a finger without the grease. Instead it has a mind of its own and takes over.
The MSP Song Overlay works when I use my finger, but if I try to use the tablet's "S Pen", that pen takes over and puts up its own display overlaying parts of the screen. I have been unable to stop this behavior.
I suspect that this is a Samsung issue, but good luck with that. Has anybody here in Mobile Sheets Land dealt with this?
Reply
#2
(09-30-2021, 02:01 AM)spencer Wrote: This tablet comes with a pen. I would like the pen to behave like an ordinary stylus, in other words, a finger without the grease. Instead it has a mind of its own and takes over.
The MSP Song Overlay works when I use my finger, but if I try to use the tablet's "S Pen", that pen takes over and puts up its own display overlaying parts of the screen. I have been unable to stop this behavior.
I suspect that this is a Samsung issue, but good luck with that. Has anybody here in Mobile Sheets Land dealt with this?

Do you have stylus mode enabled?
In annotation mode go to the 3 dot menu on the right > Settings > enable stylus mode.
This might solve your problem.
Onyx Boox Max Lumi 13.3 -Android 10
Donner BT pedal
_________________
www.juandemarias.com
Victoria, BC, Canada - PST (UTC-8)
Reply
#3
If you put a smart stylus near the screen, MobileSheetsPro will automatically enter annotation mode. You can control this by changing Settings->Touch & Pedal Settings->Enter Annotation Mode with Stylus Input.  If you uncheck that option, you can then use the stylus in other parts of the application, and you can enter annotation mode if you tap the brush at the top left corner of the song overlay.

Mike
Reply
#4
Thank you. I can get into the state invoked by the tapping small paintbrush (is this called "Stylus Mode?"), but after a few seconds the display returns to its previous state.
Reply
#5
Did you uncheck the option in the annotation mode to automatically exit without input after a few seconds? Enter the annotation mode, tap the three dots at the top right, then Settings and see if that setting is enabled.

Mike
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.