• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Chromebook Setup
#1
So I got a chromebook. I haven't seen much here about set up.

I can't get mobilesheetspro to connect to Korg PA600 as a midi device. I changed settings -- midi connection setup to google USB and PA600 is shown but only when Show Only midi Devices is unselected. 

I also cannot seem to connect to my other android tablets by bluetooth (in mobilesheetspro), I do get a pairing code, but don't see were to enter it.

I did figure how to connect to companion by using IP address in chromebook wifi setting screen rather than the one shown in mobilesheetspro screen.
Reply
#2
If you change the MIDI library to High-Performance, or Default, do those work any better with your PA600? If you uncheck "Show only MIDI devices" and try to connect after doing that, are you able to connect successfully? To provide some additional information, if you have to uncheck that box, it means the keyboard is not a MIDI-class compliant device, which means it can be more difficult to interact with it (i.e. a driver is required on Windows to connect to it as it doesn't use the generic MIDI implementation). 

Did you try pairing your tablets in both directions (i.e. initiate the pairing from each tablet to see if either behaves differently)? Normally if a code is shown, you should see a popup on the other device asking if you want to allow the connection.

Mike
Reply
#3
Thanks Mike.

I have got chromebook to connect to android, the step I was missing is that on chromebook you muat accept the pairing request though the operating system. A pairing request on the chromebook does not popup in moblesheets but it needed to be opened in notification bar at bottom of main screen (with clock, battery life, wifi icons) I did not have to type in the pairing number, but rather only needed to confirm the pairing request outside of your app. Thanks for your help and I hope my explanation will help others.

I will continue to try to get new chromebook to connect to my Korg.
Reply
#4
Korg PA600 Connection 

I have connected the two devices. I'm not certain why things were hard, but it was one of those things when you change settings over and over and suddenly it works. It is possible my cable is wonky as things changed when wiggling the port connections but I'm not sure. However here are results.

Settings/Midi settings/Midi device/Korg
Settings/Midi settings/Midi connection device/Google

connection type / USB

Midi input/output devices are shown and they need to be selected to connect. (I don't know why they didn't show previously) This step took some repeating until I got both input and output to connect. For some reason my Input port connected first, and the output port took several attempts and prayers to the digital gods before things all got connected.

All systems go now, and I'm happy with the new Black Friday 14" HP chromebook/tablet hybrid.
https://www.walmart.ca/en/ip/hp-chromebo...0203089839

Next up, make a new stand for the new tablet and then try to connect the chromebook to TV using a USB C to HDMI adaptor.
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2022 MyBB Group.