• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
4.1.1 - songs reload over+over
#1
Mike, I'm very impressed and grateful for your exceptional response to the couple issues in 4.0.19 and 4.1. I upgraded to 4.1.1 this morning and now experience a different, more difficult problem. Songs load + reload + reload every second or so, in a seemingly infinite loop. I tried exiting MS and restarting it, and also tried rebooting the tablet... no change in behavior.

If it helps- I'm using an HP Touchpad running CyanogenMod 10 = JellyBean. The other thing I noticed- as the installer was running, the tab rebooted. I don't know if that was supposed to happen but just letting you know. When it came up + I opened MS, MS showed the "what's new in 4.1.1" screen as I'd normally expect, which would suggest the install completed.

I am happy to try to de-install + re-install, but I want to make sure I don't lose my songs+database. Can you confirm that works like that?

And to take pressure off your time, I am quite happy to rollback to 4.0.19 while you explore-understand+move forward. Shall I email your Mike@Zubersoft.com address for that?

thanks,
Chris
Reply
#2
I'm finding exactly the same thing. It may be a coincidence, but I'm also using a Touchpad running CyanogenMod 10.1 (Android 4.2.2). Up until this update everything has been running smoothly for me - have been using MobileSheets since the early days of it's release.

Forgot to say, my songs are pdfs
Reply
#3
Hmm thx for adding that. Most of my songs are also PDFs.

I ended up rolling back to 4.0.19, which came up fine. But after I had restored my library from an backup.msb file, THAT crashed 4.0.19. So I removed the library from the tab, de-installed MS, re-installed 4.0.19, and then rebuilt my library from a clean start - lot of work but seemed the only way short of going back to a paper book, which the band doesn't want on stage anymore. 4.0.19 + new library worked perfectly onstage for a 2-1/2 hr gig last nite. I had a few crashes when I was re-entering all the annotations during the rebuild, but the setlist on the gig behaved perfectly.

I could think of 2 things that might have done something to the original library (in the backup) enuf to crash 4.0.19 -

1. I'd wrestled with annotating songs in 4.1.0 a good bit before I figured out that it just wasn't working, much back+forth. I wonder if that left enuf of a mess in the database that 4.0.19 couldn't get thru it.

2. I copied a new song file (PDF) onto the tablet, overwriting an old file, for a couple songs (using an FTP utility), without first deleting the song from MS library. I wonder if that coulda messed it up too.

I'm going to leave it for today+tomorrow (nother gig tomorrow). Early next week I'll backup what I have, and attempt to go straight to 4.1.1. If that's not OK I will probably "sit" on 4.0.19 for a while and consider my options. All obviously dependent on further advice from Mike.
Reply
#4
I'm updating my HP TouchPad to 4.2.2 today so I can test this (here's hoping it goes smoothly). I'll let you guys know what I find.

Mike
Reply
#5
(10-27-2013, 01:33 AM)Zuberman Wrote: I'm updating my HP TouchPad to 4.2.2 today so I can test this (here's hoping it goes smoothly). I'll let you guys know what I find.

Mike

Mike thanks ever so much - you are amazingly and impressively diligent and responsive! +++++
Reply
#6
+1 for the exact same issue. I am also on an HP Touchpad with CM10.1. I tried uninstalling and reinstalling and restoring my database with no help. I don't seem to have the option to uninstall the latest update and didn't see an option to download older versions anywhere... Help!
Reply
#7
I have a fix ready to go. I'm trying to gather up a couple of other bug fixes, and then I will release an update tomorrow. So far, the HP TouchPad seems to be only the device on which this problem occurs. Also included in this update will be the ability to connect the companion app over USB if you enable USB debugging.

Mike
Reply
#8
(10-27-2013, 05:56 PM)Zuberman Wrote: I have a fix ready to go. I'm trying to gather up a couple of other bug fixes, and then I will release an update tomorrow. So far, the HP TouchPad seems to be only the device on which this problem occurs. Also included in this update will be the ability to connect the companion app over USB if you enable USB debugging.

Mike

+++++ again - really appreciate the quick work, wonderfully responsive. Thanks for your quick fix to a touchpad-specific issue.
And having a USB connection will be handy too.
- Chris
Reply
#9
(10-27-2013, 10:15 PM)chrisss Wrote: +++++ again - really appreciate the quick work, wonderfully responsive. Thanks for your quick fix to a touchpad-specific issue.

Absolutely - many thanks!
Reply
#10
Today I was suffering heavy by this issue on my touchpad (cm 10.1, JCSullins 080813) for my band had rehearsals an I have had no sheets....somehow it worked, but my hope lies in the next version, however........
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.