• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can´t update Companion
After have being away for a couple of years I am resurrecting Playing the keyboard and using Mobile sheets again.
I am still running Version 2.5.8 and I assume that's outdated. When trying to update I get

Unable to execute MobileSheetsPro installer:
followed by a  file path and the question about anti virus software.

I am running AVG and have also WIndows Defender. Disabling both doesn't make a difference.

What can I try to get current again?

The Pro version [blue icon] doesn't work with  the old version [green icon] of mobilesheets. The old version  download is at the bottom of the Companion download page. Your library from the old version can be loaded into the new, Pro, version when you get it. Instructions are in the manual.
Dell Latitude 13.5" 2-in-1 Ubuntu/Win 11
Samsung Note Pro SM-P900 12.2 Android 5.0.2
Samsung S7+, Android 12
Skip: thanks a lot for your quick reply. Probably I have not formulated my question correctly therefore here the second approach:

I am running MobilsheetsPro (blue icon).

On my 13.3" vintage Archos Family Pad (exclusively just used for this)         Version 1.8.5
On my Laptop (Win 10; current) I am running MobileSheetsPro Companion  Version 2.5.8

I am able to connect the tablet to the PC (Wifi) and can use it. So far so good.

Assuming both versions are a little outdated I tried to upgrade the companion and got the above described error.

I think I have the right, current Programs, just not the current version. I hope that makes sense now.

So the question still stands: What can I do to update and what are the current releases for both programs?
Let's see if I can get this right this time  Undecided   MSPro is up to 2.9.6 for Android. Companion is up to 3.0.4. The change log for companion shows: 3.0.1 requires MSP 2.7.8 or later; 2.8.4 requires 2.6.4; 2.8.1 requires 2.4.7. So it looks like you have version disease. Angry You will probably have to uninstall the old companion and reinstall and you will probably have to go to your original purchase point of MSP to upgrade MSP. I just upgrade from the play store. The companion should just download from zubersoft.com. If that's where the problem is, I'm lost. Mike or someone more knowledgeable will need to step up.
Dell Latitude 13.5" 2-in-1 Ubuntu/Win 11
Samsung Note Pro SM-P900 12.2 Android 5.0.2
Samsung S7+, Android 12
You'll definitely need to update MobileSheetsPr on your Archos Family Pad to version 2.9.6 to work with version 3.0.4 of the companion app. As Skip mentioned, if you purchased the app through the Google Play Store, just log in to the Google Play Store with the account you used to purchase MobileSheetsPro, search for MobileSheetsPro and there should be an option to update on the store page. Let me know if you are unable to update.

Hey guys, Thanks for your input. 

I will first make a backup of my files I have on the tablet.

Next I will try to update MSP through the Google Store where I, if memory serves me right, have purchased MSP years ago.

After that's done and hopefully my old Android Tablet running Android 4 will be able to digest the latest version of MSP as a last step I will delete the old and get the new Companion.

I assume the backed-up files will work with the newer versions without issues.

I will try tonight and report back, hopefully about a successful mission accomplished Wink

Sorry to bother again:

Trying to backup my library into a directory on my laptop using companion connected to my tablet I can initiate the backup. at the end I can "Backup completed successfully on the tablet. My laptop (Companion) shows the backup library window with the green bar "transfer progress" at 100%.

In the directory I can see the file "Mobile sheetsPr_2020-06-30.msb" but its shows as size 0KB.

I waited for at least 10 minutes but the "Library backup window" stays and give me only the option to cancel. Doing so creates a a cancellation of the backup and the created file disappears in the directory.

Should I wait longer ?????? or is this perhaps a bug in an old version. Is there another way to save my library another way? I don't like to lose 400+ songs which were painstaking scanned, cleaned up and than transferred into MSP.

Thanks for your support.
Never mind. I cancelled the backup trough companion and did an backup just on the tablet that worked like it should.
I updated MSP successfully through the Google Store to version 2.9.6. My songs were still there and I did not to do a restore!

Right now I am uninstalling the companion to reinstall the new one. If that's successful I should be up-to-date again  Smile

Thanks for the support.

Users browsing this thread:
1 Guest(s)

  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2024 MyBB Group.