• 1 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Urgent - Mobilesheets keeps closing
#31
Same here, on my Android samsung tablet. I do not know what will happen to my notes.....  Confused
Reply
#32
As long as you have not uninstalled the app, if you download the latest update off the Google Play Store (or the link you were originally emailed if you purchased off my FastSpring store), then nothing will happen to your notes. Your library will be unaffected by the update.

Mike
Reply
#33
Ciao anche la mia app non si apre più da ieri 08/09/21 alle 19.
Soluzioni?
Reply
#34
I'm not sure this is related...

Yesterday I used Samsung switch to move the contents of my Tab S4 to my new Tab S7FE. Just about an hour ago I backupped the old tablet and restored the database on the new tablet. When the restore was completed I tapped [Back] and MSPro crashed and kept crashing.
I uninstalled/installed MSPro, imported the backup again, and all is well.
Unfortunately I don't know what version was initially on the S7 after the switch...
Johan
johanvromans.nl — hetgeluidvanseptember.nl — mojore.nl -- howsagoin.nl
Samsung Galaxy Note S7FE (T733) 12.4", Android 13.0, AirTurn Duo & Digit (Gigs).
Samsung Galaxy Note S4 (T830) 10.5", Android 10.0 (maintenance and backup).
Samsung A3 (A320FL), Android 8.0.0 (emergency).
Reply
#35
It sounds like you may have gotten the previous update with the problem, but when you installed the second time, you got the latest update which reverted the changes.
Reply
#36
Let this be a lesson for all of us. Don't update any critical hard/software right before you need it.

Thanks Mike for getting on this right away!
Reply
#37
Hello all!  Was this issue resolved?  I'm having a similar issue (my device freezes or shuts down) and I'm trying to figure out if it's Mobilesheets or the device.  Thanks!
Reply
#38
Yes, that previous issue was resolved, although I did recently update libraries from Google that previously caused this problem. It all appeared to work correctly this time with the latest build tools though, and I haven't received any reports of the application crashing with the latest update. Having said that, if you open the Google Play Store app and search for MobileSheets, do you see an option to update the app? If so, please download the latest update and see if that resolves the issue. The latest update is version 3.5.3.

I see from your other post that you are running a Chromebook device. I'll run some additional tests today with my Chromebook devices just to ensure everything works fine on those, but there are quite a few Chromebook users and I haven't received any other reports of issues with the latest update.

Mike
Reply
#39
(09-09-2021, 03:15 AM)tbclark3 Wrote: The fact is, this update was inadequately tested and should not have been released.  It makes me wonder if MobileSheets Pro is ready for prime time.  A glitch like this would be disastrous for anybody using it in a performance. 

I don't think you will get much support from the users of this software for your point of view.  

Mike's support goes way beyond what we have come to expect from much bigger companies.  Occasionally, something slips past the development stage - even the great God Microsoft has released 'updates' that made things worse (and took longer to fix than this one).  Geoff's advice is exactly what we should all take, never update anything you are going to immediately rely on functioning correctly and always do a backup first.
Graeme

1: Samsung 12.2" SM-P900: Android 5.0.2 
2: eSTAR GRAND HD Quad-Core 4G 10.2": Android 5.1 


Some of my music here - https://www.soundclick.com/graemejaye/?content=songs
Reply
#40
I just tested Pixel Slates with ChromeOS with latest update version 3.5.3 and four of them connected together worked as usual (which means very well) in master/slave mode with Airturn bt-105.
Reply
#41
I actually have found myself having this exact issue currently and around the time my app auto-updated to 3.5.5. I'm using a Samsung S8 Ultra and this is really the first issue I have ever had with MobileSheets. I've tried quite a few different things aside from uninstalling it to no avail. I do have a backup file from mid-March I could go to (assuming an uninstall/reinstall would fix the issue) but, since I had added a handful of things in that timeframe I would prefer to not lose that if possible. I did switch over to using the airturn direct mode once or twice, which worked great, but didn't do anything else out of the ordinary otherwise. When clicking on the app icon, it briefly fills the whole screen with that icon and then disappears and nothing happens. Then, a dialog box pops up and says "MobileSheets keeps stopping."

Any help would be appreciated,
Thank You!
Reply
#42
MarcS - I've sent you an email to the address you have listed on your forum account. I have a build that may fix the issue you are seeing. I didn't rush to release another update because I'm only seeing a crash report from one user running an S8 Ultra (which may be your device). 

Mike
Reply




Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2024 MyBB Group.